Version of SQLite used in Android
Friday, April 06, 2012, Modified: Friday, April 06, 2012 Refs
http://stackoverflow.com/questions/2421189/version-of-sqlite-used-in-android

Foreign Key Support
Foreign key support was added at version 3.6.19, so Android 8-2.2-Froyo (SQLite v. 3.6.22) is the minimum version required.

Try Buffer, a smarter way to share links and pictures by spreading your tweets and posts out over time. Sign up from this link and we both get extra features.

Buffer
Home :: Items